Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Prime Infrastructure 1.3 + WLC 2504 - Enable LAG?

Hi everybody,

I'm facing a little issue using Prime Infrastructure 1.3 configuration templates to manage a couple of 2504 WLCs.

I'm using a Configuration -> General template to enable LAG on a couple of controller and when I try to apply it I get the error: "LAG mode cannot be enabled for 2500 series of controllers."

Obviously I can enable LAG locally on controllers, but then each time I try to apply the configuration template from Prime Infrastructure LAG gets disabled again.

Is this a known issues? Does anybody known how it can be worked around?

Thanks,

L

1 ACCEPTED SOLUTION

Accepted Solutions

Prime Infrastructure 1.3 + WLC 2504 - Enable LAG?

There is a defect in PI 1.4 that you can't enable LAG for the 2504.  It's possible that 1.3 also affected

https://tools.cisco.com/bugsearch/bug/CSCui37076

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
8 REPLIES
VIP Purple

Prime Infrastructure 1.3 + WLC 2504 - Enable LAG?

HI Luigi,

Which version software you are running on 2504 WLC.

2504 supports LAG in v7.4. or higher versions.

Paste the output of command sh sysinfo from 2504 wlc.

Regards

Dont forget to rate helpful posts

New Member

Prime Infrastructure 1.3 + WLC 2504 - Enable LAG?

I'm using 7.4.115.0 and LAG is available in local interface.

Prime Infrastructure 1.3 + WLC 2504 - Enable LAG?

There is a defect in PI 1.4 that you can't enable LAG for the 2504.  It's possible that 1.3 also affected

https://tools.cisco.com/bugsearch/bug/CSCui37076

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Prime Infrastructure 1.3 + WLC 2504 - Enable LAG?

Thanks for pointing this bug to me. Description correctly applies to my 1.3 installation (updated to Patchbundle 4). I suspect the bug is present in 1.3 too, since LAG was added in WLC 7.4 software.

Hall of Fame Super Silver

Prime Infrastructure 1.3 + WLC 2504 - Enable LAG?

Your version must be a Cisco TAC release and that can be another cause... possibly look into v7.4.121.0

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

Prime Infrastructure 1.3 + WLC 2504 - Enable LAG?

7.4.115.0 is an hotfix supporting iOS 7.0 with ISE. I will upgrade to 7.4.121.0 at next reboot, but the bug reported by Stephen seems the best match to my issue.

Hall of Fame Super Silver

Prime Infrastructure 1.3 + WLC 2504 - Enable LAG?

It is.... just need to be aware of TAC versions not being compatible all the time with other hardware.  I would make sure v7.4.121.0 does fix your issue with ISE before upgrading.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Prime Infrastructure 1.3 + WLC 2504 - Enable LAG?

I would never push out templates like that from PI.  Depending on how the WLC is configured, can cause you issues.  Like Sandeep mentioned, you need v7.4 to enable LAG, but you must be on that version since you mentioned you can configure LAG locally on each WLC.  I would stick to that.... configure each WLC manually.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
283
Views
0
Helpful
8
Replies
CreatePlease to create content