Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Prime Infrastructure 1.4 + AVC

Hi,

can somebody help me how to make AVC statistics running in PI 1.4?

I've installed assurance license with 50 devices, set monitor and exporter on WLC (running version 7.6) but still I cannot see any application statistics under Detail Dashboards.

If I go under Licenses -> Interface License Manager I cannot see there any WLC.

Thanks for any hint!

Greets

Karel

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Prime Infrastructure 1.4 + AVC

Hello Karel,
I had the same problem.
In my case I solved it by deleting the certificate tomcat on PI.
You might try.

ssh to prime ncs

# ncs stop
# ncs key deletecacert tomcat
# ncs start


I hope this solves.

rpargal

8 REPLIES
Hall of Fame Super Silver

Re: Prime Infrastructure 1.4 + AVC

It might be the compatibility between WLC v7.6 and PI 1.4. You might have to upgrade to PI 1.4.1. I'm guessing that you followed the guide for setting this up properly. I'm running WLC v7.6 and PI 2.0 with AVC working, but I'm not saying you upgrade to that. If you followed the guide, then maybe patch your PI 1.4 to PI 1.4.1 and try again.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: Prime Infrastructure 1.4 + AVC

I forgot to mention that I have also the latest patch 1.4.1 installed.

Is there additional settings on Prime Infrastructure? From the manuals I'm not so much clever.

In first guide I found, that it's just enough to set monitor and export to Prime, then after adding the WLC into the Prime it will work like miracle. No mention about that the Assurance license is needed.

In other guide I found, that you have to set some monitoring templates in Prime in order to enable that feature. However nothing directly for 1.4, just 1.3 or 2.0.

Hall of Fame Super Silver

Prime Infrastructure 1.4 + AVC

Karel,

This is the guide I followed and worked for me.

http://www.cisco.com/en/US/products/ps10315/products_tech_note09186a0080bed910.shtml

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

Prime Infrastructure 1.4 + AVC

Hi Scott,

yes, that's what I also followed  ... but still Prime shows me no data available.

Karel

Hall of Fame Super Silver

Prime Infrastructure 1.4 + AVC

Well I do have the Assurance license and also do have netflow pointing to my PI 2.0.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

Prime Infrastructure 1.4 + AVC

Hello Karel,
I had the same problem.
In my case I solved it by deleting the certificate tomcat on PI.
You might try.

ssh to prime ncs

# ncs stop
# ncs key deletecacert tomcat
# ncs start


I hope this solves.

rpargal

New Member

Prime Infrastructure 1.4 + AVC

Hi Roberto,

many many thanks, it helped.

Since I have no idea what has tomcat certificate in common with flexible netflow, but it works!

Greets

Karel

Hall of Fame Super Silver

Re: Prime Infrastructure 1.4 + AVC

Thanks for posting your fix!

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
333
Views
5
Helpful
8
Replies
CreatePlease to create content