Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

problem with Ethernet WIFI bridge device cannot get IP from WLC 2504

Hi All,

 

I encounter a strange problem.

I set up WLC 2504 with DHCP server enable and create a WLAN TestBridge.

Using PC with usb wifi dongle I can connect and get IP from WLC with out any problem.

Now I have a Ethernet-WIFI adapter that bridge ethernet to WIFI (one of them is LinkSys WAP300).

If I use this WIFI module, my PC cannot get IP from WLC

Change it to static IP, it can ping and stream video well but it just cannot get IP from WLC

Now using the same PC and Ethernet-WIFI adapter connect to Asus router or Huawei router, it can get IP without any problem at all!!!

 

Below is the message log in WLC 2504 that we suspect is the problem

 

#DTL-4-ARP-ORPHANPKT_DETECTED: dtl_net.c:2000 STA(Target MAC Address) [ac:cf:23:2d:72:f1, 0.0.0.0] ARP (op ARP REQUEST) received with invalid SPA (source IP address) 169.254.7.185/TPA(Destination IP Address) 169.254.7.185

 

but I don't know how to solve this...

Any one can help? please??

 

Thanks

Sg

 

 

3 REPLIES

try this on the CLI of the

try this on the CLI of the WLC:

 

config network ip-mac-binding disable

 

HTH,

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Community Member

Steve, I tried config network

Steve, I tried config network ip-mac binding disable.
the message no longer show up but still cannot get DHCP IP :(
 

any other idea?

 

Community Member

I have this issue too did you

I have this issue too did you get it resolved ? it worked on my 4404 controller fine

316
Views
0
Helpful
3
Replies
CreatePlease to create content