Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with LEAP and CSACS 3.0

Hello,

I have simple WLAN with five laptops (with Cisco PCMCI350), one AP350 and CS ACS 3.0. I have problem that after successfully LEAP authentication, wireless clients (laptops) authenticate but not associate with AP. On the Status window from ACU there in the Server Based Authentication row stay Cell is Secure and in the WEP row stay Enabled. The LEAP authentication passes successfully.

ps Is the AP350 AAA Client or AAA Server when configure in the CS ACS 3.0 and laptops also. Are there AAA Client and I must them put in User Setup like separate users?

Where to find initial configurations for CS ACS 3.0 for one AP350 and five laptops with Cisco PCMCI350 (for LEAP authentication)?

If someone know something about that or links with this problems, please write.

Thanks.

1 REPLY
Cisco Employee

Re: Problem with LEAP and CSACS 3.0

Hi,

To configure LEAP on the the AP then please see this link

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo_350/accsspts/ap350scg/ap350ch8.htm

The AP is a NAS in the ACS configuration

There is a small section in the above link that will give you the basic setting needed to configure the ACS server for LEAP. For further information you need to see the ACS documentation found here

http://www.cisco.com/warp/public/cc/pd/witc/ao1200ap/prodlit/wrsec_an.htm

For full details on all of the ACS not just the LEAP part please see http://www.cisco.com/univercd/cc/td/doc/product/access/acs_soft/csacs4nt/

David

121
Views
0
Helpful
1
Replies