Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

"CPU Receive Multicast Queue is full"

Hello.

I am getting a Critical controller error on my WCS panel that says "CPU Receive Multicast Queue is full on Controller 'xxx.xxx.xxx.xxx'. "

I have blanked out the IP above- it's the controller's IP address.

What exactly does this error mean, and what can I do to fix this? I haven't had much luck in finding information on this particular error and it's starting to bother me.

It triggers a couple times a day, or sometimes several days apart.

My controller is running version 4.1.171.0 and my WCS is 4.1.83.0.

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: "CPU Receive Multicast Queue is full"

Hi Peter,

There is a bug filed for the same CSCsf27201. Sometimes even when you are not using multicast traffic ,ARP and CDP packet keep hitting controller CPU and reports this message. Although these packets are dropped when que gets filled but WLC reports this message which will is already resolved in upcoming release.

This message will not affect your network in anyway.

HTH

Ankur

*Pls rate all helpfull post

3 REPLIES
Cisco Employee

Re: "CPU Receive Multicast Queue is full"

Hi Peter,

There is a bug filed for the same CSCsf27201. Sometimes even when you are not using multicast traffic ,ARP and CDP packet keep hitting controller CPU and reports this message. Although these packets are dropped when que gets filled but WLC reports this message which will is already resolved in upcoming release.

This message will not affect your network in anyway.

HTH

Ankur

*Pls rate all helpfull post

New Member

Re: "CPU Receive Multicast Queue is full"

Thanks, looks like this is indeed the case.

New Member

Re: "CPU Receive Multicast Queue is full"

I had the same issue. I'm running the same code on my WLC's. I called TAC and its a bug CSCsj72274. To fix the issue I had to enable CDP on the controllers. Type in these commmands for the controllers CLI:

To see if CDP is enabled: show cdp

To enable cdp: config cdp enable

Once I enabled cdp my controllers acted normal, and I stopped receiving the Multicast error.

4637
Views
4
Helpful
3
Replies