Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Radio won't enable

Greetings,

I've setup the following AP1041N configuration, but for the life of me - the radio will not enable.

Can someone do a check?  Thanks.

++

sho conf

Using 3234 out of 32768 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname MAP_1

!

logging rate-limit console 9

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

aaa session-id common

ip domain name IHI.local

ip name-server 172.16.0.33

ip name-server 172.16.0.9

!

!

dot11 syslog

!

dot11 ssid Admin

   vlan 30

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii 7 020A075E1C0F1D24404B1A0A

!

!

crypto pki trustpoint TP-self-signed-319899067

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-319899067

revocation-check none

rsakeypair TP-self-signed-319899067

!

!

crypto pki certificate chain TP-self-signed-319899067

certificate self-signed 01

  30820249 308201B2 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33313938 39393036 37301E17 0D303230 33303132 33343035

  335A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3331 39383939

  30363730 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  DDADD8FC CD117FAA 38E21BD1 537E3A73 5E7FAC56 222F8FEE E4F4C16F 0BF64DB5

  A5AABD5B 10AE9241 DFE71027 00EF9318 7A22FC7E B3C1EB56 010E6E04 BEF0A9B5

  2B0DB4AB 676A6828 AF081340 37566439 1D50E6FA CDF92E2B B49730A5 96BCBFAB

  EEF77740 9379E69F 318894E1 EF38D410 7E963233 6B00F7AD 9807ACBB 79D9EA55

  02030100 01A37330 71300F06 03551D13 0101FF04 05300301 01FF301E 0603551D

  11041730 1582134D 69616D69 41505F31 2E494849 2E6C6F63 616C301F 0603551D

  23041830 1680143C B8ACD446 2FCB1C2D 1208384C 7250CD21 A775B130 1D060355

  1D0E0416 04143CB8 ACD4462F CB1C2D12 08384C72 50CD21A7 75B1300D 06092A86

  4886F70D 01010405 00038181 005109CF 3DEF417E F19220F0 C1F930F7 A8D75DE5

  283166D0 4FB10AD2 213EF9C9 0684B7A2 85F6FAFC AF3E96E9 5F54694C F532FB6C

  B7B1BB65 A501EA2B A98000A3 645C4884 49AEA766 CA111E94 95383EDC F0332208

  F4F55202 59EEBC73 3E4BD6E3 CB4120AB 106FE542 97E35FF9 0B6AD65B 02C178E8

  FF3A6295 31139638 86C5AF0F 97

  quit

!

username admin privilege 15 secret 5 $1$nC8s$fOV/oYcfHZzFrdIt/OkaW.

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

shutdown

!

encryption vlan 30 mode ciphers aes-ccm

!

ssid Admin

!

antenna gain 0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.9.252 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.9.254

no ip http server

ip http authentication aaa

ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

snmp-server community default RO

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

end

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Radio won't enable

you can actually do a no vlan 1 under the ssid, as it's not needed.

then under the radio remember to reconfigure the encryption, and you may need to reset the SSID

Int Dot 0

encryption mode ciphers aes-ccm

ssid Admin

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
10 REPLIES
Hall of Fame Super Silver

Re: Radio won't enable

Your radio is disabled:

Config t

Interface dot11radio0

No shut

Exit wr mem

-Scott
*** Please rate helpful posts ***
New Member

Re: Radio won't enable

Sorry if I didn't make that clear -

No shut doesn't work - it remains in a shut state.

Hall of Fame Super Silver

Re: Radio won't enable

Were you able to bring the radio up with the defualt configuration? 

-Scott
*** Please rate helpful posts ***

Re: Radio won't enable

you're calling a VLAN in the SSID config, but you don't have the sub interfaces created.  What VLAN is the AP in?

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: Radio won't enable

That's why I need a better set of eyes 

The AP is in VLAN 1

What now?

New Member

Re: Radio won't enable

OK - I just changed the VLAN from 30 to VLAN1 under 'dot11 ssid Admin' - and the came up after issuing 'no shut'

but I'm not seeing the SSID 'Admin' broadcast in my wireless on my latop.

Re: Radio won't enable

under the SSID, you need to add guest-mode, this makes the AP send the SSID in teh beacon messages.

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: Radio won't enable

I did that- still nothing.

Here's how it's currently setup:

dot11 ssid Admin

  vlan 1

  authentication open

  authenriation key-management wpa version 2

  guest-mode

  wpa-psk ascii 7 0200A075 .......

Re: Radio won't enable

you can actually do a no vlan 1 under the ssid, as it's not needed.

then under the radio remember to reconfigure the encryption, and you may need to reset the SSID

Int Dot 0

encryption mode ciphers aes-ccm

ssid Admin

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: Radio won't enable

Thanks Steve - that did the trick!!!

Great community of experts to count on in a pinch.

4077
Views
0
Helpful
10
Replies
CreatePlease to create content