Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Radius Authentication - client not able to connect even after ssid broadcasting

Hi Friends,

I have  Issues with Wifi radius Autentication.

we uses cisco 1140AG access point, which is used in Standalone mode  issue we face is,

only Several Laptops not able to connect to wifi ,

But in all laptops SSID "wether" is broadcasting. signal strength is full. But it was not able to connect,

If AP settings are wrong then all clients should not connect, since few clients connected it ruled out AP config errors,

We uses ( WPA - Enterprise + tkip ) settings , clients mostly windows 7.

Windows 7 settings also cannot be wrong, since it is globally  pushed via GPO for same Wifi settings.

i totally cant understand this scenario..

when i checked the radius logs, i am not able to see any logs for the client since it is not associating,

SSID is fully broadcasting in Laptop with full coverage. but just not connecting....

Any inputs to fix this issue is much helpful

4 REPLIES
Community Member

Radius Authentication - client not able to connect even after ss

Any suggestions???

Hall of Fame Super Silver

Re: Radius Authentication - client not able to connect even afte

You should see something in the radius logs if the ap and radius are communicating correctly. Did you setup your AAA clients in the radius. You can always use a radius test utility like NTRadping to test radius.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: Radius Authentication - client not able to connect even afte

You also mentioned that only a few are not connecting. So you ruled out radius. Now if some user are connected fine and some are not on the same ap, you rule out the AP and need to look at the client. Check the profile to see if they did get it pushed out via GPO and check the drivers. The clients that do not connect are the same device type and model that do?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Community Member

Radius Authentication - client not able to connect even after ss

Hi Scott,

thanks for ur response.

I Think model is different, 2 laptops which is not at all connected, is Dell .. i will check the Laptop model which is working & revert on these....

but OS is windows 7 for all... 

if GPO is not pushed proprely means SSID itself should not be detecting in Client right???

i tried to see netsh wlan show all.. to see if client settings r same. but unfortunatley since user PCs in Japanese.. that also not clear..

i have lot of issues in Radius authentications , mostly with My APAC clients, since all r standalone AP,s..  i now took control need to sort out 1 by 1...

542
Views
7
Helpful
4
Replies
CreatePlease to create content