Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Running Prime Infrastructure in HA mode but the primary server won't take over from the secondary

We're running Cisco Prime Infrastructure 1.3 in High Availability mode, or atleast we're supposed to.

At first everything seemed fine. We were using the primary server and the failover worked without a hitch when we tried it.

Then the problems started. I think it was at the same time as we increased the disk-size and therefore had to fail over.

When looking into the primary server using CLI everything seems fine but the service doesn't fail back to it. We've even tried to restart the secondary server in order to force the primary server to take over but it didn't work.

In about 2 weeks we need to upgrade Prime and while doing that we would prefer to have our HA working so that we can continue monitoring our network.

2 REPLIES
Cisco Employee

Running Prime Infrastructure in HA mode but the primary server w

Make sure the HA servers match in size, hardware specs including DISK, CPU and RAM

It sounds to me like you will probably have to::

  1. Break the HA
  2. If needed once the HA is broken get the Disk Space to match between the Pri and Sec
  3. Run ncs cleanup on the Sec
  4. Start NCS on the Sec using ncs start
  5. Recreate the HA from the Pri

Silver

Running Prime Infrastructure in HA mode but the primary server w

523
Views
0
Helpful
2
Replies
CreatePlease login to create content