Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to acces on a 877W AP with wep or WPA-PSK

Hello,

I've configured the 877W router to admit wep clients without success, wpa-psk but don't work.

Clients are only able to connect with no encryption/authentication.

Here is my config for a basic wep 40bits:

-------------------------------------------

dot11 syslog

!

dot11 ssid WepSsid

authentication open

guest-mode

!

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

multilink bundle-name authenticated

!

bridge irb

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

switchport access vlan 2

!

interface Dot11Radio0

no ip address

!

encryption key 1 size 40bit 0 xxxxxxxxxx transmit-key

encryption mode wep mandatory

!

ssid WepSsid

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$

no ip address

ip tcp adjust-mss 1452

bridge-group 1

!

interface Vlan2

description $FW_INSIDE$

ip address 10.0.0.2 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat inside

ip virtual-reassembly

!

!

interface BVI1

description $ES_LAN$$FW_INSIDE$

ip address 172.16.0.2 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1412

------------------------------

Is there anything wrong on my config?

thank you

1 REPLY
New Member

Re: Unable to acces on a 877W AP with wep or WPA-PSK

I answer myself. All working ok (with WPA2 too).

Sorry for the inconvenience

149
Views
0
Helpful
1
Replies
CreatePlease to create content