Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to install a license for NSC version 1.1.1.24

I installed the new ncs version (1.1.1.24-small), with success. Later I will use a  temporary license for testing.

I use the licing center and get a license but I get allways following message : "UDI of file not match the system"

Following parameters : Product ID : PRIME-NCS-VAPL Serial : NCS-NXO:9FBA93C0-BED2-11E1-9289-005056915852

If I type on Console show usi I get following output : SPID: Cisco-VM-SPID, VPID : V01, Serial D31CEGK4RH6 

I try ít repeatedly allways the same output.

Ulrich

          

Everyone's tags (4)
2 REPLIES

Re: Unable to install a license for NSC version 1.1.1.24

Ulrich:

Text format of the license seem to show correct UDI:

HOSTID=HOSTNAME=PRIME-NCS-VAPL:NCS-NXO:9FBA93C0-BED2-11E1-9289-005056915852

I'll try to compare with another similar format license (different product though) and get back to you.

Amjad

Rating useful replies is more useful than saying "Thank you"

Unable to install a license for NSC version 1.1.1.24

Sorry. just noticed that your UDI is not really correct.

Your correct serial (as shown in your "show udi" output) is D31CEGK4RH6

This serial must be present in the license file (text format). But it does not.

You better give another try to generate a new license (if possible).

Have you provide a serial number when you generated the license?

If yes, make sure to provide the correct serial with your second try.

HTH

Amjad

Rating useful replies is more useful than saying "Thank you"
1284
Views
0
Helpful
2
Replies