Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unsupported Authentication Algorithm

I keep getting this message in my 350AP logs when trying to do PEAP:

Station [172.16.200.204]00097cfcd901 Failed Authentication, status "Unsupported Authentication Algorithm"

It doesn't even try and contact my Radius server (Win2k IAS)

I've tried using both 11.23T and 12.00 images on the AP. I've followed every set of instructions I could find and nothing seems to be able to get it to work... I've set the authentication on the AP to Require EAP (i've also tried Network-EAP) with a WEP rotation and I've got ACU 5.05 with latest firmware (4.25.30) and drivers (8.2.3) installed on my WinXp (SP1) machine.

It's like I'm missing the "work / don't work" switch somewhere.

Any help would be appreciated.

Ben

1 REPLY
Bronze

Re: Unsupported Authentication Algorithm

If you are using some sort of wireless security,and you are getting a message like unsupported authentication algorithm, this indicates that there is a mismatch of the security that is configured. Please recheck the security configuration of the access point and the client.

The URL http://www.cisco.com/warp/public/cc/pd/witc/ao1200ap/prodlit/wrsec_an.htm provides information on client and device requirements for security configurations

You can enable accounting on the access point to send network accounting information about wireless client devices to a RADIUS server on your network. Cisco Secure ACS writes accounting records to a log file or to a database daily.

554
Views
0
Helpful
1
Replies
CreatePlease to create content