Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Upgrade linux Red Hat version 4 to Red Hat version 5 on an appliance CWWLSE-1130-K9

Hi.

I have a WCS 5.0 installed on an appliance CWWLSE-1130-K9 to Red Hat Linux 4.0. I need to upgrade to Linux Red Hat version 5 in order to use WCS version 6.0. Does anyone know the procedure to do it?

Everyone's tags (2)
6 REPLIES
Cisco Employee

Re: Upgrade linux Red Hat version 4 to Red Hat version 5 on an

You will need to open a case with TAC so that we can post the .iso of the RH 4 to RH 5 upgrade for the wlse.

Re: Upgrade linux Red Hat version 4 to Red Hat version 5 on an

Cisco does not post Redhat updates with TAC cases. This will be looked at depending on your support contract and so on.

Re: Upgrade linux Red Hat version 4 to Red Hat version 5 on an

someone had presented a similar case?.

Cisco Employee

Re: Upgrade linux Red Hat version 4 to Red Hat version 5 on an

The upgrade is done via a .iso that TAC can post.  You will need to have a valid support contract and open a case with TAC to get the image.

Re: Upgrade linux Red Hat version 4 to Red Hat version 5 on an

That is if I have support but had not?

Re: Upgrade linux Red Hat version 4 to Red Hat version 5 on an

You do need to have either your WLSE under warranty or a TAC smartnet contract for support on this device as far as product evolution and upgrades.

You may have a support contract since you have a WCS.

1419
Views
0
Helpful
6
Replies