Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading WCS (Linux / WLSE) Problem

Hi All,

I've upgraded WLSE to WCS using the CD's supplied by Cisco, and that all went swimmingly, however they supplied WCS v4.0, and I need to run v4.1. So, I've downloaded the 4.1.83.0 bin file, and burnt it to CD, and have also uninstalled the old version of WCS Successfully, but when I come to install the new version of WCS, it all starts to go wrong!

1. log in to the CLI as root

2. mount /dev/cdrom /media/cdrom

3. cd /media/cdrom

4. ls (show the correct file name)

5. enter "./WCS-STANDARD-K9-4.1.83.0.bin"

and then I'm presented with an "Input Output Error", and subsequently am unable to install the new version of WCS.

I've tried the usual things like rebooting the box, mounting /dev/cdrom to a different directory, etc... but I always get the same error message.

I've looked through as many Cisco docs as i can find, but not been able to find anything about troubleshooting the installation process... Any help, much appreciated!

Thanks all..

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Upgrading WCS (Linux / WLSE) Problem

Try this:

mount the cd

cp WCS-STANDARD-K9-4.1.83.0.bin /tmp;

chmod a+x WCS-STANDARD-K9-4.1.83.0.bin;

cd /tmp;

./WCS-STANDARD-K9-4.1.83.0.bin

3 REPLIES

Re: Upgrading WCS (Linux / WLSE) Problem

Try this:

mount the cd

cp WCS-STANDARD-K9-4.1.83.0.bin /tmp;

chmod a+x WCS-STANDARD-K9-4.1.83.0.bin;

cd /tmp;

./WCS-STANDARD-K9-4.1.83.0.bin

Hall of Fame Super Red

Re: Upgrading WCS (Linux / WLSE) Problem

Hi Eric,

I thought this very helpful info surely deserved my 5 points. Keep up the great work here! You have added some fine insight to these discussions.

Take care,

Rob

Re: Upgrading WCS (Linux / WLSE) Problem

Thanks!

186
Views
5
Helpful
3
Replies
CreatePlease to create content