Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrading WCS with RH5.x - do I have the correct files

Hi All,

My supplier seems to be just as ignorant as me regarding the following:

I have a disc labelled 'WCS-WLSEU-RH5-Upgrade.iso' - will I be able to upgrade my WCS' OS (running on RH4 on a WLSE appliance) with this disc, or is it actually for converting a WLSE to WCS (and our supplier has given me the wrong thing- which is what I am afraid of)?

Many Thanks for any help you can give,

Scott

7 REPLIES

Re: Upgrading WCS with RH5.x - do I have the correct files

That does sound like a WLSE to WCS upgrade image but I am not sure.

You can download the WCS from cisco and that will work (proper cco credentials, of course)

New Member

Re: Upgrading WCS with RH5.x - do I have the correct files

Thanks Eric,

That's the easy bit - I'm having trouble with the Linux part.

The disc I have will boot up Linux on a PC but when I try it on the appliance it seeems to get ignored as the appliance boots the current version (4.0). Do I have to alter the boot order on the appliance to get it to boot from the cd drive? I don't remember having to do that when upgrading to WCS originally.

Thanks

Scott

Re: Upgrading WCS with RH5.x - do I have the correct files

It sounds like the server bios needs to be set to boot from the CD 1st before the HDD.

Do you want to install from the CD? it sounds like it will install the base OS+WCS and if so, it will wipe your data on the server whereas a download+upgrade would preserve it. I would at least run a backup of the WCS and then scp it off to another box

New Member

Re: Upgrading WCS with RH5.x - do I have the correct files

Turns out the image was on a DVD-R when the WLSE appliance has CD drive. A colleague copied the image to a CD and I was able to boot from it - RHLinux is now version 5.0.

Thanks

Scott

New Member

Re: Upgrading WCS with RH5.x - do I have the correct files

Hi

The image that you have will upgrade the operating system to red hat 5.0. This version is a requeriment if you want to use WCS 5.0 and higher.

You have to burn the image in a CD and boot with this CD in order to perform the upgrade.

Where do you find this image, I have been searching it in the cisco web site but i can`t find it.

Would you mind telling me , where is located this iso file?

Thanks in advanced

Re: Upgrading WCS with RH5.x - do I have the correct files

This ISO file can only be provided by TAC. You need to contact them to obtain this, it depends on your hardware and contract.

Re: Upgrading WCS with RH5.x - do I have the correct files

This iso image will upgrade the RH to 5.x, its not for converting the WLSE to WCS.

268
Views
0
Helpful
7
Replies
CreatePlease login to create content