Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Vista Wireless...

Has anyone had trouble connecting to a Cisco LWAPP network using Vista? For some reason we cannot get a DHCP address via wireless but if I put my wired network on the same VLAN it works just fine.

Thanx.

Justin

5 REPLIES
New Member

Re: Vista Wireless...

Could this be the issue?

http://support.microsoft.com/kb/928233

New Member

Re: Vista Wireless...

Great find! This solved my issue.

No matter what wlan I attempted to have the Vista laptop connect to, it simply wouldn't get a dhcp lease. ACS showed a passed authentication but the controller showed the client as not authenticated. A debug on the controller showed the dhcp request being forwarded but no response. The dhcp server (windows 2003) did not show a lease for the pc in question on the appropriate scope. As soon as I made the change from this article I was good to go. One important note on this article though, there are two registry changes mentioned. The first one is to add an entry. That one didn't do anything for me. The second is to change an existing entry - that's the one that worked.

Thanks again!

Tim

New Member

Re: Vista Wireless...

Hi, we have exactly the same issue.

Vista and LWAPP don't work but Vista and Autonomus AP1230 are working.

Do have got a solution for your problem?

Thanks

Martin

New Member

Re: Vista Wireless...

With us it works/dont works bouth with Vista and XP clients.

Sometimes the clients gets a ip, but very often the dhcp request fails.

For Vista, I would first tried to disable ip6-protocoll.

Johann Folkestad

New Member

Re: Vista Wireless...

We have several WLANs which are working without issue, however, we have a Guest vlan enabled for guest access and occasionally I get a call that no one can get a DHCP address from that LWAPP ap, if they walk down the hall it works fine, come back the next day and that ap is working again. Any one else seen this happen? This guest vlan has no security enabled and thought perhaps that the controller's IDS was kicking in and disabling the wlan on that ap but I can't find anything concrete in the logs.

197
Views
5
Helpful
5
Replies
CreatePlease login to create content