Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VLANing

Hi,

I'm having the following configuration:

Catalyst switch with 4 different VLAN's, one which is the number 1 which is not used, then I have 10 for management, 20 for PC's and 30 for printers.

Basically I would like to have the management address of my WLAN Access Point which is a 1231G, in the VLAN 10.

I'm trying this:

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.10

encapsulation dot1Q 10 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.62.144.30 255.255.255.0

no ip route-cache

!

But is not working, can you help me?

Jorge

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: VLANing

How about:

switchport trunk native vlan 10

3 REPLIES
New Member

Re: VLANing

I forgot to mention that on Switch Side, the port is defined has trunk, and all VLAN's are allowed.

interface FastEthernet0/7

description "UPLINK STANDARD PORT -uplink to "

switchport trunk encapsulation dot1q

switchport mode trunk

New Member

Re: VLANing

How about:

switchport trunk native vlan 10

New Member

Re: VLANing

you've got a few missing cfg line items across your design. i've attached a how-to PDF for wlan_vlans that shows "how to". Seems like its the cure for what ails you. Enjoy!

155
Views
0
Helpful
3
Replies