Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

WAP4410N PoE Strange Behaviour

Dear All,

Would like to enquire regarding 2 x WAP4410N access points that we have installed at our site.  These devices work fine with the power brick but when conmnected the SG300-28P ports POE lights up, and seems to keep rebooting for some strange reason.

Can anyone help with diagnosing this issue?

Everyone's tags (4)
8 REPLIES

WAP4410N PoE Strange Behaviour

How many POE devices are connected to the switch?  Could be that there is not enough excess power available to power the WAP4410N.

HTH,

Steve

----------------------------------------------------------------------------------------------------------

Please remember to rate helpful posts or to mark the question as answered so that it can be found later.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Community Member

WAP4410N PoE Strange Behaviour

There is only this single device wireless AP WAP4410N on the entire switch SG300-28P.  Issue is as follows:

1)  With cable connected in Wireless AP connect other end of cable to switch

2) POE indicated lights up on Wireless AP, followed by Yellow (right hand-side) LED on switch port and POWER lights up on wireless AP

3) Green (left hand-side) LED on switch port blinks together with ETHERNET light on Wireless AP

4) POWER on Wireless AP blinks followed by ETHERNET on Wireless AP

5) WIRELESS on Wireless AP lights up

6) Suddenly all LEDs on Wireless switch off and POE dims to off followed by LEDs on swtich port

This process keeps repeating itself continuously.  This same identical device works with power brick but was specifically purchased to run over POE.

Any clues?

Hall of Fame Super Red

WAP4410N PoE Strange Behaviour

Hi Rueben,

I'm sorry that I don't have a solution for you but I'm pretty sure the issue

you are seeing is due to the fact the the SG300-28P supports the newest

EEE (Energy-efficiet Ethernet) 802.3az PoE as shown below;

EEE Compliant (802.3az)

Supports 802.3az on all copper ports (SG300 models).

Energy Detect

Automatically turns off power off on Gigabit Ethernet RJ-45 port when detecting link down

Active mode is resumed without loss of any packets when the switch detects the link up

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps10898/data_sheet_c78-610061.html

You will need to probably open a TAC case to see how to mitigate these new power issues

Cheers!

Rob

Community Member

WAP4410N PoE Strange Behaviour

Hi Rob,

I hope this does not happen with VoIP PABX phones that we shall be getting in the next couple of days!  So putting it plainly these switches, which we have purchased 3 units do not support 802.3af properly!?

Please guide me to opening whatever is required to solve this.  If these Wireless APs do not support the defined standard then they will have to be replaced!  These wireless APs have been specifically purchased to be installed in locations which are around 6m above ground and powering them not through POE is NOT an option!

Your support would be apprecied!

Hall of Fame Super Red

WAP4410N PoE Strange Behaviour

Hi Reuben,

I'm not saying these switches won't work with these products as a matter

of fact they are probably a fine choice It's just that they are so new that

you are blazing a new trail here!

What we need to determine is how to configure them to work with the

WAP4410N's. The phones will likely work as it currently stands without

any additional intervention.

If you can....open a TAC on the SG300-28P indicating the problem or

inability to power these devices. There may be some new special config

setting that you need to use to prevent the Energy detect shutting down

the interface.

I'll keep looking as well.

Cheers!

Rob

Hall of Fame Super Red

WAP4410N PoE Strange Behaviour

Hi Reuben,

There seem to be some good config steps relating to "green" ethernet in this doc

http://www.cisco.com/en/US/docs/switches/lan/csbms/sf30x_sg30x/administration_guide/78-19308-01.pdf

Cheers!

Rob

Community Member

WAP4410N PoE Strange Behaviour

Tried recommended settings but issue is not resolved.  Will open a support request.

Community Member

WAP4410N PoE Strange Behaviour

Hi there.

I have got the exact same issue as described by Reuben Grech and I am using a Netgear POE switch, so the problem can't be the switch or any "Energy-efficient Ethernet" as suggested by rob.huffman

I have disconnected my VoIP PoE phone so the only device on the switch was the WAP4410N but still no joy.

WAP4410N has the latest firmware and the problem was the same with  ALL previous firmware!

All evidence points to a problem with the WAP4410N I think.

Anyoen from Cisco that can test this and lets us know?

Thank you.

1410
Views
0
Helpful
8
Replies
CreatePlease to create content