Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WCS 6.0.202 to 7.0.240 upgrade licence required?

Good Morning,

We need to upgrade our WiSM's and 4404's to latest firmware release to support the 3500 series AP's.  These devices are covered under a cisco contract and we have access to the software to upgrade these.  My concern is our WCS, we need to upgrade this to support the newer WLC firmware.

I've read the release notes for WCS and they don't mention requiring an upgrade licence or contacting the Cisco licencing team.  As above, this device is also covered under a Cisco contract so are we free to download the software and upgrade?      

Rgds           

3 REPLIES
Hall of Fame Super Gold

WCS 6.0.202 to 7.0.240 upgrade licence required?

I remembered when we upgraded ours, we didn't do anything else.

Community Member

WCS 6.0.202 to 7.0.240 upgrade licence required?

Hi Leo,

Thanks for taking the time out to respond - appreciated.

Will see if others concur but I'm 99.9% positive we don't need to do anything else.  Just that .1% niggle that I need to get rid of.

Rgds

Hall of Fame Super Gold

WCS 6.0.202 to 7.0.240 upgrade licence required?

You could potentially raise a TAC case just to confirm.

225
Views
0
Helpful
3
Replies
CreatePlease to create content