Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WCS 6.0 Calibration issues

I am trying to use WCS Calibration and collecting data points using my tablet. I am having a problem where over 80% of the time it says "No data points collected starting from location (x,y)" However, if I stand in that same exact spot and do it enough times it will come back and say "6 data points collected." This means that for me to accurately calibrate an 80k sqare feet facility (without being able to use linear) it would take 5 times longer than it should (which would be about 2 weeks instead of 3 days).

I am using an Intel 5300 AGN adapter using 12.1.0.14 version of the drivers.

Can someone please tell me why this is? or if I'm doing something wrong? Or if this is normal? I just can't believe that most of the time it finds NO data points but when it does, it finds 6 or 7 of them.

Thanks for your help.

3 REPLIES
Cisco Employee

Re: WCS 6.0 Calibration issues

Hi Joseph,

Calibration relies on the ability of clients to transmit probe requests when they are asked to do so. This ensures that data-points are collected.

I read you have the following Wireless NIC

Intel 5300 AGN adapter using 12.1.0.14 version of the drivers.

On the following link: http://www.cisco.com/en/US/products/ps9742/products_tech_note09186a00809d1529.shtml#calcae

We read:

The Wireless client used for calibration needs to be a minimum of             CCXv2. Cisco recommends CCXv4 for best results. The CCX version information for             clients can be viewed in WCS (see Figure 18).

Figure 18: Checking CCX version of                 clients

/image/gif/paws/107571/mse-cams-guide90.gif

I think you are running an old version of driver for this chipset, can you upgrade to latest driver from Intel so you get the latest CCX packages and try the calibration again?

Also pay attention to some other point on the link i pasted for calibration.

Hope this helps

Serge

New Member

Re: WCS 6.0 Calibration issues

Thank you for your help Serge. However, even with another tablet, CCXv4 compatible with the latest drivers I still have the same issue (although, it seems to be just a tiny bit less frequent.)

We actually are a wireless company so we know that there aren't too many AP's and there isn't a lot of interference from other things so I'm not really sure what to do.

Re: WCS 6.0 Calibration issues

Joseph,

     One question I have is this: have you done calibrations with this laptop/nic previously?? I only saw this issue when there problems with windows or the drivers, where it was either sleeping or barely transmitting for some reason. My understanding is that WCS looks from client side data as well as AP side data in terms of your signal strength and transmit power so if multiple AP's don't hear you it might not register the data points.

Just my thoughts.

863
Views
0
Helpful
3
Replies