Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WCS 7.0 bug in Security Index Detailed Report ?

Just looked at report after having upgraded to WCS 7.0.  It is reporting that SSH is disabled.  It is enabled on the controller.  The timeout value was set to zero for telnet access.  No indication was given that the telnet timeout value also affected SSH as well.  I set the timeout value to a non-zero number and reran the task that generated the report.  The Enable SSH line item on the report no longer shows up.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: WCS 7.0 bug in Security Index Detailed Report ?

Hi Ron,

I reproduced that behavior so I confirm.

The error is "SSH is disabled and timeout value is set to zero on the controller." So I suspect it could be a "or", the message would appear either if SSH is disabled or if the timeout is 0. So it could then be arguable that the timeout is badly document (since it's supposed to only affect telnet) or it's the alarm on WCS not appearing for the right event.

I'll look if there is an existing bug.

Nicolas

===

Don't forget to rate answers that you find useful

2 REPLIES
Cisco Employee

Re: WCS 7.0 bug in Security Index Detailed Report ?

Hi Ron,

I reproduced that behavior so I confirm.

The error is "SSH is disabled and timeout value is set to zero on the controller." So I suspect it could be a "or", the message would appear either if SSH is disabled or if the timeout is 0. So it could then be arguable that the timeout is badly document (since it's supposed to only affect telnet) or it's the alarm on WCS not appearing for the right event.

I'll look if there is an existing bug.

Nicolas

===

Don't forget to rate answers that you find useful

New Member

Re: WCS 7.0 bug in Security Index Detailed Report ?

Was thsi ever confirmed as a bug, I am gettign the same thing on

7.0.172.0.

496
Views
0
Helpful
2
Replies
CreatePlease to create content