Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS cant see WLA :(

I proceeded with an upgrade to 5.2 on the WCS to have the latest version and now I cannot view location information, for a while it was shown as reachable but now it is not.

I have deleted and re-entered the WLA on the WCS but still no luck..

I have a sneeking suspiction that it is the SNMP community settings that have been dropped on the WCS, but i can only find SNMP template section..

any ideas ?

a.) to set the snmp for the WLA on the WCS

b.) any other reasons it may not work

the WLA is only on ver 2.4 and i need to upgrade this, i would like to do this remotley rather than locally due to its location (no pun)

cheers

Megz

6 REPLIES
Hall of Fame Super Silver

Re: WCS cant see WLA :(

You have to follow the requirements for the code version of each device... WLC, WCS and WLA. Here is a matrix for you to look at:

http://www.cisco.com/en/US/docs/wireless/location/2700/3.1/configuration/guide/lacg_ch1.html#wp1043265

Hope this helps.

-Scott
*** Please rate helpful posts ***
New Member

Re: WCS cant see WLA :(

I have a similar problem.

I have upgraded WCS to 5.1.64.0

I also have upgraded the Location appliance from 4.0.32.0 to 5.1.30.0

Those two versions should be compatible according to the release notes.

However, the location server version 4.0.32.0 was reachable from WCS 5.1.64.0.

But when i upgraded it to 5.1.30.0, it became unreachable.

WCS can ping the location server. and TCPdump shows exchange of data between the two servers on port 8001. However, the status is still unreachable.

Any ideas?

Thanks

Hall of Fame Super Silver

Re: WCS cant see WLA :(

If you have WCS 5.1.64.0 and WLA 5.1.30.0, then your wlc needs to be Release 4.2.130 (or later) or 5.1.147.0 (or later).

http://www.cisco.com/en/US/docs/wireless/location/2700/release/notes/larn5130.html#wp998993

-Scott
*** Please rate helpful posts ***
New Member

Re: WCS cant see WLA :(

thanks for your replies,

i have moved to 5.0 and am proceeding to upgrade the WLA which is on 2.4

i can now see the WLA, it was SNMP after all i had restored a backup from a previous version but still had to re-enter and reset the SNMP community name in the controller template section on the WCS.

thanks for your helps guys, the next problem to solve is that i can no longer see clients on my maps even though logging is enabled ? maybe this is where the WLA needs an upgrade

cheers

Megz

Hall of Fame Super Silver

Re: WCS cant see WLA :(

Yes... you need to make sure all devices are on a compatible code.... this is why you can't see any clients or tags.

-Scott
*** Please rate helpful posts ***
New Member

Re: WCS cant see WLA :(

Also don't forgot to perform sync. between WCS and LOC APP

141
Views
0
Helpful
6
Replies
CreatePlease to create content