Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

WCS Demo Help

Hello everyone, I'm relatively new to the wireless side of things so I'm hoping you can help...

We've recently installed 2 4404 WLAN Controllers and about 100 1131AG Lightweight AP's around the schools we support.

I wanted to try the Cisco WCS and found the information for the 30 day demo. I built a fresh Windows 2003 server and installed WCS, and installed the 30 day license. I can browse to the WCS server and started playing with uploading maps, etc.

My issue lies in that I cannot see any of my LAP's or Controllers. I've tried a search, a specific search by IP, and nothing shows up.

The 4404's are running

I know the demo only supports 10 AP's so I've tried to configure a couple of those, and again the WCS doesn't see them. I've tried a regular AP as well (also an 1131AG) along with our already installed and operational lightweight units, but to no avail.

It's going to be tough for me to convince the boss to purchase the WCS software if we can't get the demo to work. Haha.

Any help would be appreciated.

Hall of Fame Super Red

Re: WCS Demo Help

Hi David,

Here is some info and some related threads that may help;

Add a WLC to the WCS

When a new WLC is added to the WCS, ensure that the SNMP version configured on the controller matches with the SNMP version on the WCS. If the versions do not match, the WCS does not detect the controller and this error appears on the WCS.

No response from device, check SNMP.Also ensure that SNMP write access privilege is enabled on the controller. If you enter read-only access parameters then the controller is added to the WCS, but the WCS is not able to modify the configuration on the controller.

In summary, check these items if there is a problem adding the controller to the WCS:

The controller service port IP address might be set incorrectly. Check the service port setting on the controller.

The WCS might not be able to contact the controller. Make sure that you can ping the controller from the WCS server.

The SNMP settings on the controller might not match the SNMP settings that you entered in the WCS. Make sure that the SNMP settings configured on the controller match the settings that you entered in the WCS.

When you upgrade the WCS to the latest version, you need a license from Cisco. If your WCS is not licensed, you are not able to add a new WLC. In order to obtain a license, you need to call TAC Support.

Note: If you make any changes on the WCS, then make sure you forward the changes to your controllers. Then refresh the configurations of the controller in order to make it up to date.

From this good doc;

Hope this helps!


CreatePlease to create content