Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

WCS doesn't show heatmap of one ap.

I have WCS ver.5.2.110.0 and 4 1131APs running on WLC4402 ver.5.1.151.0. WCS shows heatmap for 3 APs but doesn't show one that is running normally.

Have anyone seen this problem and how can I solve it?

Thank you very much.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: WCS doesn't show heatmap of one ap.

Yes this is most likely the issue. We can not draw a heatmap for an AP with antenna type of other.

Go to the map with this AP on it and use the position APs in the pulldown. Click on the AP and in the left hand pane you should be able to adjust the antenna type and save.

http://www.cisco.com/en/US/docs/wireless/wcs/5.2/configuration/guide/5_2maps.html#wpmkr1126389

3 REPLIES

Re: WCS doesn't show heatmap of one ap.

I have seen the antenna type for 802.11b/g of AP that doesn't show heatmap is "Other" as the attached picture but the other APs are AJAX-OMNI for both 802.11a and 802.11b/g.

How can I change the antenna type?

Is it the cause of this problem?

Cisco Employee

Re: WCS doesn't show heatmap of one ap.

Yes this is most likely the issue. We can not draw a heatmap for an AP with antenna type of other.

Go to the map with this AP on it and use the position APs in the pulldown. Click on the AP and in the left hand pane you should be able to adjust the antenna type and save.

http://www.cisco.com/en/US/docs/wireless/wcs/5.2/configuration/guide/5_2maps.html#wpmkr1126389

Re: WCS doesn't show heatmap of one ap.

Thanks for your help.

196
Views
0
Helpful
3
Replies
CreatePlease to create content