Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WCS: Endless loading of "Lightweight AP Template Detail"

Hi there

We have WCS running v6.0.181.0 which started to genererate a new feature: if I go to Configure > AP Configuration Templates > Lightweight AP > [any existing or newly-created Template], the system just hangs in the loading-screen (five blue dot's which are blinking like K.I.T.T.). The CPU Usage is on 0%-10%. I tried to reboot the server,  but this did not help in any way.

The Server-System should have enough ressources:

Hardware:

Intel Xeon E5320 1.86GHz

3GB RAM (1GB in use! Peaks go up to 1.5GB in use)

20GB free HDD-Space

3GB Pagefile

Software:

MS Windows 2003 R2 (32bit)

Standard Edition

SP2

Any hints on troubleshoot this? I should configure 310 new Access-Points an I don't like doing it one-by-one

Greetings

Chris

5 REPLIES

Re: WCS: Endless loading of "Lightweight AP Template Detail"

1. Go to WCS ---> Administration ---> Logging ---> Change Message level to Trace.

2. Duplicate the problem.

3. Go to WCS ---> Adminstration ---> Logging --> Download Logs.

4. Attach logs to forum.

New Member

Re: WCS: Endless loading of "Lightweight AP Template Detail"

Hi Namo

Thanks for your reply. The Logs are attached. I sent the password for the archive directly to you by IM.

Greetings

Chris

Re: WCS: Endless loading of "Lightweight AP Template Detail"

Don't see the logs, can attach it again password protected. Or go to http://ciscosupport.webex.com/meet/namohamm and upload the files to the upload folder which is not viewable publicly.

-nael

New Member

Re: WCS: Endless loading of "Lightweight AP Template Detail"

Hi Nael,

I've uploaded the logs to your WebEx-Folder.

Just to let you know: I've upgraded the WCS to the newest release 7.0.164, hoping it would provide a cheap solution for the problem. It did not. The behavior is still the same.

Greetings & thanks for your help

Chris

New Member

Re: WCS: Endless loading of "Lightweight AP Template Detail"

Is there any word on this issue?  It just started hap

pening to me in the last week of so.  Thanks!

478
Views
6
Helpful
5
Replies