Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS not send an emails

Hi, I have a WCS v 7.0.164.3 I have problem with sending emails notifications. I have already configured Mail Server Configuration in Administration -> Settings. I've changed the port number to 465 and I can't send even a test email ;/  I've tried to use our second mail server ( Exchange) and still nothing... Can anyone can help to make this shit work ?

Dont ask/tell me about passoword, username. I have checked this already...

2 REPLIES
Hall of Fame Super Silver

WCS not send an emails

Have you tried to sniff the traffic to see if you see if any mail trafic is going our or coming back?  Seems like you have done everything you are suppose to.  You probably already tried to restart the WCS service.

-Scott
*** Please rate helpful posts ***
New Member

Re: WCS not send an emails

don't know if you have access to your exchange servers, but we had to add WCS to an lsmtp list to authorize it to send email.

Sent from Cisco Technical Support iPhone App

308
Views
0
Helpful
2
Replies
CreatePlease login to create content