Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS reponds slow when generating the Client Association reports

Hello,

I have set a Wireless Network in of our client's corporate office - which consists of one WLC4404, 42 x 1131AG Access Points. WCS is used to mainly to monitor the AP reachability and Client Association and Deassociations from the WLAN.

When i click on Run Now of the Client Association reports; the report is generated successfully. But when i try to view other pages such as Monitor>Network Summary - the WCS stops responding and it takes approximately 7 mins to display the Monitor>network Summary page. At this time i have observed that the server is reachable during the continous ping and the Server CPU utilization remains to 8% and Memory utilization remains to 1.56GB.

Error Message: Error getting dataa from Server. Make sure you have connectivity and the Server is UP.

Server used is a Standard Server HP Proliant ML110 with 1.86GHz Intel Xeon CPU and 2GB RAM. Operating System used is Win 2003 Server with SP1.

Please can one help me solving this problem.

Regards,

Keshava Raju

1 REPLY
New Member

Re: WCS reponds slow when generating the Client Association repo

Sorry, i missed out to mention - WCS V4.1 is used for monitoring the WLAN.

158
Views
0
Helpful
1
Replies