Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS showing APs that don't exist

Hi,

I'm doing a demo for a customer and I have a small "bug" on my WCS. The WCS is showing fault information on the home page. It says: "Total APs not yet assigned to Maps : 2". When I open the link, it says "None detected". There are also two unknown MACs on the client tab of the home page.

I have one controller and five access points at the moment. All the APs have been placed on a map. I've done an audit for the controller and refreshed the config to WCS. Is there any way I could erase the old database and get rid off these "ghost APs"?

I'm running WCS v. 6.0.132.0 and WLC v. 6.0.188.0.

Thank you,

Petri

2 REPLIES

Re: WCS showing APs that don't exist

This is a cosmetic issue that can be corrected by editing the database of WCS.

Before doing so, stop wcs service, run on the cli dbadmin.bat checkschema (from the wcs bin folder) and then restart wcs to see if this fixed the db.

If not please open a TAC case as we manually need to edit your database to remove the 2 aps from the list.

New Member

Re: WCS showing APs that don't exist

Dear Sir,

I have the same problem.I try to use cli dbadmin checkschema and restart the wcs but the problem not solve.I can connect the local DB by dba account.How can I edit my database to remove the aps from the list? Thanks a lots.

Alomar

410
Views
5
Helpful
2
Replies
CreatePlease login to create content