Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WCS: Tertiary Controller Name is mandatory?

Hi,

I upgraded my WCS to 4.2. After that, everytime I want to configure an accesspoint, I get an error message ""Tertiary Controller Name: This attribute is MANDATORY. Please Specify it".

How can I turn that off? Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: WCS: Tertiary Controller Name is mandatory?

Hi Tobias,

It sounds like this Bug has carried over;

CSCsi24972 Bug Details

Tertiary controller - need not be mandatory

Symptom:

WCS 4.1.83.0, with 3 or more WLC linked.

Attempt to modify the configuration of an AP and if you do not have a tertiary defined you get an error telling you that it is mandatory.

Conditions:

WCS 4.1.83. Status

Fixed

Severity

4 - minor

Last Modified

In Last 2 weeks

Product

Cisco Wireless Control System

Technology

1st Found-In

4.1(83.0)

Fixed-In

4.2(26.0)

Related Bug Information WCS 4.1.83.0 Requires Tertiary Controller be set for AP

Symptom: WCS 4.1.83.0, with 3 or more WLC linked. Attempt to modify the configuration of an AP and if you do not have a tertiary defined you get an error telling you that it is mandatory. Conditions: WCS 4.1.83.0, with 3 or more WLC linked Workaround: Define the secondary or primary as the tertiary <

Hope this helps!

Rob

3 REPLIES

Re: WCS: Tertiary Controller Name is mandatory?

Interesting....

I have not had this experience with my WCS in 4.2.x.

Do you have a 3rd controller? if not, have you tried just using the same controller for both primary and tertiary?

Hall of Fame Super Silver

Re: WCS: Tertiary Controller Name is mandatory?

I too have not experienced that with WCS 4.2. I just tried creating a template and pushing that our with no tertiary. No problems here.

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Red

Re: WCS: Tertiary Controller Name is mandatory?

Hi Tobias,

It sounds like this Bug has carried over;

CSCsi24972 Bug Details

Tertiary controller - need not be mandatory

Symptom:

WCS 4.1.83.0, with 3 or more WLC linked.

Attempt to modify the configuration of an AP and if you do not have a tertiary defined you get an error telling you that it is mandatory.

Conditions:

WCS 4.1.83. Status

Fixed

Severity

4 - minor

Last Modified

In Last 2 weeks

Product

Cisco Wireless Control System

Technology

1st Found-In

4.1(83.0)

Fixed-In

4.2(26.0)

Related Bug Information WCS 4.1.83.0 Requires Tertiary Controller be set for AP

Symptom: WCS 4.1.83.0, with 3 or more WLC linked. Attempt to modify the configuration of an AP and if you do not have a tertiary defined you get an error telling you that it is mandatory. Conditions: WCS 4.1.83.0, with 3 or more WLC linked Workaround: Define the secondary or primary as the tertiary <

Hope this helps!

Rob

735
Views
0
Helpful
3
Replies
CreatePlease to create content