Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS Upgrade from 6.0.196.0 to 7.0.164.0, not supported

Hi All,

a Customer wants to Upgrade his WCS from 6.0.196.0 to 7.0.164.0, this seems not to be supported. Do they have to downgrade at first to 6.0.181.0, which is marked as Supported in the Release Notes or is there an other way?

Rgrds, Michael

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: WCS Upgrade from 6.0.196.0 to 7.0.164.0, not supported

Hi Michael,

I completely understand your concerns .. the Developemt team is working on it actively and we will come with the resolution for this by max early next year

currently we have 2 options..

Option 1

=======

Either to reinstall the 6.0.181 and then reconfigure the same and then go to 7.0

Option 2

========

Directly install 7.0 on a new machine and reconfigure the database.

Regards

Surendra

6 REPLIES
Cisco Employee

Re: WCS Upgrade from 6.0.196.0 to 7.0.164.0, not supported

Hi Michael,

Cisco doesnot recommend downgrading.. you cannot downgrade the WCS software either AFAIK.


So you have to reinstall WCS with supported version and restore its backup prior to upgrading
then upgrade to version 7.0. That is, we need to have the Back up of 6.0.181, install the 6.0.181 fresh and restore the back up and then upgrade it to 7.0

If there is currently no backup from previous version, you have to reinstall it and reconfigure WCS,
this is a known issue

I request you to let me know how this answered your question

Regards
Surendra


New Member

Re: WCS Upgrade from 6.0.196.0 to 7.0.164.0, not supported

Hi Surendra, thx for your answer, i run scared about the content...

We installed the WCS in July, were this Release was Up to date, so we dont have a Backup from an older Version. So my Customer will not  accept that there is no Upgrade path. My Customer is a Large Hospital, 2 Campuses  with 4 WiSMs and 500 APS, a lot of Maps and Templates, so there will be no way to Reinstall and Reconfigure it.

Any more Ideas?

Greetings, Michael

Cisco Employee

Re: WCS Upgrade from 6.0.196.0 to 7.0.164.0, not supported

Hi Michael,

I completely understand your concerns .. the Developemt team is working on it actively and we will come with the resolution for this by max early next year

currently we have 2 options..

Option 1

=======

Either to reinstall the 6.0.181 and then reconfigure the same and then go to 7.0

Option 2

========

Directly install 7.0 on a new machine and reconfigure the database.

Regards

Surendra

Re: WCS Upgrade from 6.0.196.0 to 7.0.164.0, not supported

Surendra, I don´t know if is possible but will it work the following???

- Make a backup for the version 6.0.196.0

- Uninstall this version and install version 6.0.181.0

- Restore the backup of version 6.0.196.0, if it works, make a new backup for the database with the version 6.0.181.0 format.

- Uninstall 6.0.181.0 and install version 7.0.164.0.
- Restore the 6.0.181.0 backup.

If the 3rd step works, It would be possible upgrade from the first version to 7.0

Best Regards.

Cisco Employee

Re: WCS Upgrade from 6.0.196.0 to 7.0.164.0, not supported

Hi Raul,

You wouldnt be able to downgrade as well. If we have the back up of 6.0.181 then ONLY its possible.
we have a backup of 6.0.181,  then install that version > restore from backup and then upgrade to 7.0

we are working on this to get it resolved ASAP

Regards

Surendra

Cisco Employee

Re: WCS Upgrade from 6.0.196.0 to 7.0.164.0, not supported

lemme know how that answered ur question!!

Regards
Surendra

599
Views
20
Helpful
6
Replies