Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS version 7.0.172.0 and WLC version 7.0.230.0

We are looking to upgrade our WiSMs to version 7.0.230.0, but the Cisco compatibility matrix suggests we need to upgrade WCS to the same version (it is currently on 7.0.172.0). My question is can we upgrade the WiSMs and do the WCS at a later date with no issues or do we need to do them at the same time to keep visibility of everything?

The reason I ask is that some of my clients use lobby ambassador for some of their users and they will need wireless access on the day we are due to upgrade WCS (the WiSMs are due to be upgraded and rebooted earlier that morning.

If they need to be done at the same time, it's not an issue but we'll just have to re-schedule.

1 REPLY

Re: WCS version 7.0.172.0 and WLC version 7.0.230.0

The best practice is for the WCS to be >= WLC. I would recommend upgrading the WCS then the WLC.

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
458
Views
0
Helpful
1
Replies
CreatePlease login to create content