Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WCS - WLC Compatibility

Hello;

I have a mix of controllers running different levels of Operating System, I am looking to upgrade all of these to 7.3.112, what I need to know is what effect this will have on my WCS. I have looked at the compatibility matrix and can see that I would need to upgrade to NCS 1.2.1.12 in the future but would I still be able to register my WLC's to WCS and/or what features would I lose?

Any help/advice appreciated.

Thanks;

  • Security and Network Management
3 REPLIES

WCS - WLC Compatibility

The 7.3 WLC would not be manageable from WCS.  The nice thing about the releationship between WLC and PI, is generally PI > WLC good to go.

So if you upgrade to PI, which you do need to do eventually, you should still be able to manage all your WLC.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered

Re: WCS - WLC Compatibility

I have 4 locations on 7.4 code with wcs. I use wcs more for ap placement and alerts. About two weeks ago one locations wcs refuses to sync a set of controllers. Moving to prime in coming weeks..



Sent from Cisco Technical Support iPhone App

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
VIP Purple

WCS - WLC Compatibility

If your WLCs currently added to WCS & then you upgrading WLC to higher versions, still you able to manage your WLC through WCS.

But if you are trying to add a new WLC with a version number higher than the WCS, then it will fail.(So option is to downgrade the WLC & then added to WCS & then do the WLC upgrade). Refer table 8 of the below link for WCS compatible WLC versions

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

If you want to keep the WCS then that is the way to do it. Best would be if you could move to prime infrastructure.

HTH

Rasika

**** Pls rate all useful resposnes ****

213
Views
0
Helpful
3
Replies