Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Will 1130ag support PEAPv0/EAP-MSCHAPv2

I am upgrading my current 1130AG to WPA2  (Software ver. 12.4(3g)JA).  I can successfully

configure it to support WPA2-PSK and, using shared keys have Windows XP clients associate

and access the attached LAN.  All the Windows clients are XP and use MS codebase for

supplicant, etc.

I would like to go to WPA2 Enterprise using the AP's local radius server for authentication.

Have tried numerous configurations and always see the 1130AG local radius server's count

of "unknown EAP" messages increase.  So, I expect that either I have the AP misconfigured

or the local radius server won't support PEAPv0/EAP-MSCHATv2.  The installation previously

supported WEP w/MAC security using the local radius server, so I know auth. requests are

making it to the radius server.

Any suggestions on configuring WPA2 Enterprise for a Cisco 1130AG <-> Windows XP

environment using the AP's radius server would be appreciated - even knowing that it

unsupported would be of help.

Thanks,

Chuck McP

Everyone's tags (4)
3 REPLIES
Hall of Fame Super Blue

Re: Will 1130ag support PEAPv0/EAP-MSCHAPv2

I am upgrading my current 1130AG to WPA2  (Software ver. 12.4(3g)JA).

Wow, that's a pretty old IOS version.

Community Member

Re: Will 1130ag support PEAPv0/EAP-MSCHAPv2

Well, that's fair enough.  Guess I can update the firmware.  But,

while its always good to stay close to current, will this device - with

current firmware- help address this particular problem? Windows XP

plays very well w/these AP's in WPA2-PSK mode.  However, I'd like to get

more centralized control via Radius.  Just not clear how far down that

path I can go using the built in Radius server.

Thanks,

Chuck

Hall of Fame Super Blue

Re: Will 1130ag support PEAPv0/EAP-MSCHAPv2

I've got Autonomous APs running 12.4(21a)JY with WPA or WPA2 with AES.  Users authenticate using RADIUS.

955
Views
0
Helpful
3
Replies
CreatePlease to create content