Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WinCE driver 2.30 and 802.1x problem

Hello,

I've dl'ed the latest set of drivers and PCMCIA firmware in an effort to get the 802.1x eap-tls authentication functioning on a iPaq WinCE 2002 PPC. I am using MS IAS for the radius server that the AP hits and the AP is running 12.02T1. The card levels are firmware 5.02.19 with driver version 2.30.11.

I am authenticating on a WinXP system using eap-tls fine. Using the iPaq, I see where the client is authenticating properly (IAS event viewer) but the iPaq is telling me that when authenticating, it fails with a message of "Server Validation Failed". This is even after I installed a cert from the IAS machine and/or the CA machine itself. I did NOT install the Cisco PEAP driver. I am running out of things to try. Anyone here done this as yet? Is this going to require the .NET IAS?

Thanks,

Tony...

1 REPLY
New Member

Re: WinCE driver 2.30 and 802.1x problem

FYI, got it working. Did a full restore on the iPaq and reloaded the drivers, configured the certs and all is well.

Tony...

152
Views
0
Helpful
1
Replies
CreatePlease login to create content