Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

wIPS service status down

Cant get my wIPS service running...

Running 24 controllers( 4400s and wisms) , ver 6.0.188 using WCS ver 6.0.170  with 800+ 1140 access points

Just installed an MSE 3310, WCS sees it and knows what it is.

I cant seem to get the wIPS service to come up... status on WCS ( and MSE) is   "admin status enabled" .."operational  status down"

Is there another step/trick to get it running ?

Thanx

3 REPLIES

Re: wIPS service status down

1. What version of the MSE are you running? The WCS and the MSE have to be on the same major version.

2. Stop the services  /etc/init.d/msed stop

3. Do a "ps -ef | grep msed" and ensure all the processes are down from the cli.

4. Start the services /etc/init.d/msed start .

5. Do a "getserverinfo" again and post the results here.

6. What kind of licenses do you have for the MSE ? It should be something like "AIR-WIPS-AP-xxx" if you have a WIPS licenses .

7. From the WCS , go to Mobility Services --> Select the MSE device name ---> System --> General Properties --> Mobility Services , what do you have listed here ? And ensure that WIPS is checked to enable the admin status .  Post a screenshot of this page .

Community Member

Re: wIPS service status down

Thanks Nael,

MSE ver = 5.2.91

WCS ver = 6.0.170

stopped service via msed stop

grep for any msed processes.... none shown

started service via msed start

echos back with the attached file output

Starting MSE Platform

Type: NAME Value: Chassis

Type: DESCR Vlaue: Cisco 3310 Mobility Services Engine

Type: PID Value: AIR-MSE-3310-K9

Type: VID Vlaue: V01

Type: SN Value: < removed>

Starting MSE Platform, waiting to check the status

Starting MSE Platform, waiting to check the status

Starting MSE Platform, waiting to check the status

MSE Platform is up, getting the status

Unable to get MSE status.      Retrying status fetch -

Unable to get MSE status.      Retrying status fetch -

Unable to get MSE status.      Retrying status fetch -

"getserverinfo" returns the same output

Re: wIPS service status down

Please upgrade your MSE to ver 6.0.103 as 5.2.91 will not work with WCS 6.0.170 according to the release notes.

http://www.cisco.com/en/US/docs/wireless/mse/3350/release/notes/mse6_0_103.html#wp1076097

1052
Views
0
Helpful
3
Replies
CreatePlease to create content