Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Wireless connection to 871w intermittent connection

Hi,

Im having a very serious problem on my wireless connection, my laptop keep on disconnecting, even my wifi phones (nokia), below are the logs on my router

Nov 24 12:35:16.976: *** Not encrypted dot1x packet from 0013.02b7.811b has been

discarded

Nov 24 12:35:17.228: %DOT11-7-AUTH_FAILED: Station 0013.02b7.811b Authentication

failed

Nov 24 12:35:18.336: *** Not encrypted dot1x packet from 0013.02b7.811b has been

discarded

currenty im running a c870-advipservicesk9-mz.124-9.T

below are my sample configuration

ip dhcp excluded-address 172.25.254.1 172.25.254.10

ip dhcp excluded-address 192.168.1.1 192.168.1.10

ip dhcp excluded-address 192.168.2.1 192.168.2.10

!

ip dhcp pool SecureZone

import all

network 172.25.254.0 255.255.255.0

default-router 172.25.254.1

domain-name securezone.mcm.com

dns-server 218.186.1.38 202.156.1.58

lease 4

!

ip dhcp pool InternalUsers

import all

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

domain-name internalusers.mcm.com

dns-server 218.186.1.38 202.156.1.58

lease 4

!

ip dhcp pool GuestUsers

import all

network 192.168.2.0 255.255.255.0

default-router 192.168.2.1

domain-name guestusers.mcm.com

dns-server 218.186.1.38 202.156.1.58

interface Dot11Radio0

no ip address

!

encryption vlan 10 mode ciphers tkip

!

encryption vlan 20 mode ciphers tkip

!

encryption vlan 30 mode ciphers tkip

!

ssid GuestUsersV30

vlan 30

authentication open

authentication key-management wpa

wpa-psk ascii 7 06110627451F5B4A51

!

ssid InternalUsersV20

vlan 20

authentication open

authentication key-management wpa

wpa-psk ascii 7 1059001F0C46405858

!

ssid SecureZoneV10

vlan 10

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 7 02110D5D02575D7218

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2437

station-role root

no dot11 extension aironet

no cdp enable

!

interface Dot11Radio0.10

encapsulation dot1Q 10

bridge-group 10

bridge-group 10 subscriber-loop-control

bridge-group 10 spanning-disabled

bridge-group 10 block-unknown-source

no bridge-group 10 source-learning

no bridge-group 10 unicast-flooding

!

interface Dot11Radio0.20

encapsulation dot1Q 20

bridge-group 20

bridge-group 20 subscriber-loop-control

bridge-group 20 spanning-disabled

bridge-group 20 block-unknown-source

no bridge-group 20 source-learning

no bridge-group 20 unicast-flooding

!

interface Dot11Radio0.30

encapsulation dot1Q 30

bridge-group 30

bridge-group 30 subscriber-loop-control

bridge-group 30 spanning-disabled

bridge-group 30 block-unknown-source

no bridge-group 30 source-learning

no bridge-group 30 unicast-flooding

!

interface Vlan1

no ip address

!

interface Vlan10

description Secure Zone Gateway

no ip address

ip nat inside

ip virtual-reassembly

bridge-group 10

bridge-group 10 spanning-disabled

!

interface Vlan20

description Internal Users Gateway

no ip address

ip nat inside

ip virtual-reassembly

bridge-group 20

bridge-group 20 spanning-disabled

!

interface Vlan30

description Guest Users Gateway

no ip address

ip nat inside

ip virtual-reassembly

bridge-group 30

bridge-group 30 spanning-disabled

!

interface BVI10

description Bridge to Secure Zone Network$FW_INSIDE$

ip address 172.25.254.1 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly

!

interface BVI20

description Bridge to Internal Users Network$FW_INSIDE$

ip address 192.168.1.1 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly

!

interface BVI30

description Bridge to Guest Users Network

ip address 192.168.2.1 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly

Hope anyone can help me.

Marlon

2 REPLIES
Silver

Re: Wireless connection to 871w intermittent connection

The most common reasons are the user has entered the wrong password or the radius server maybe unavailable.

For the further assistance follow the URL

http://www.cisco.com/en/US/products/hw/wireless/ps430/products_tech_note09186a008024aa4f.shtml

New Member

Re: Wireless connection to 871w intermittent connection

I have the same issue with my 871w, I know what the issue is though. I havent had much time to look to deep into it.

There is an issue with your BVI interface reconstructing packets. You also might have a couple crash logs on your flash.

*May 11 04:42:26.440: %IP_VFR-3-SYSTEM_ERROR: BVI1: IP VFR System failure - Unable to create fragment chain

*May 11 04:42:26.440: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=83DC0E6C, count=0, -Traceback= 0x8089554C 0x802F5DE0 0x811FA798 0x811FAD04 0x811FBEC8 0x811FD748 0x80BB56E8 0x80784234 0x80378B58 0x80399C3C 0x8039D594 0x80385E8C 0x804642F4 0x80353748 0x800827B8 0x800827B8

*May 11 04:42:26.444: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=83DC7C88, count=0, -Traceback= 0x8089554C 0x802F5DE0 0x8036F67C 0x80784248 0x80378B58 0x80399C3C 0x8039D594 0x80385E8C 0x804642F4 0x80353748 0x800827B8 0x800827B8 0x80353808 0x8170336C

Keeps going on like that for a while...

327
Views
0
Helpful
2
Replies