Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Wireless controller

Can i managed Access point 3110 and 1602 using 2504 controller with software 7.4.x?

3 REPLIES
VIP Purple

Hi,1310 ??? last support

Hi,

1310 ??? last support version is 7.0.X.

1602 need 7.4.100.0 version on wlc.(It will work )

Check this matrix:

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

Regards

Dont forget to rate helpful posts

Bronze

Hi,2504 Controller with

Hi,

2504 Controller with software 7.4.x do support 1602

but do not support 3110 OR if you mean1310.

Bronze

Adding to abwahid, please

Adding to abwahid, please find the attached pdf file listing all the compatible APs.

49
Views
0
Helpful
3
Replies
CreatePlease to create content