Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Wireless LAN Management - Cisco 1130 WLSE Error.


I'm tearing my hair out over a Cisco WLSE 1130, I recently purchased it and I'm trying to run the Recovery CD.

I've downloaded the 2.15 Recovery CD ISO image from Cisco and created a working CD

I've run into a wall with the Recovery CD - the WLSE begins to boot from it, but will stop almost immediately in a LINUX loading screen like this:

Loading initrd.lmg..............ok

Loading vminuz..................ready.

Uncompressing Linux... Ok, booting the kernel.

I tried downloading the different ISO version image again, with the same result.

When I logged onto the console port at the back after series of messages, I get the following result.

--------------- ME1110 Maintenance Image -----------------

INIT: Entering runlevel: 1

bash: no job conEXT2-fs warning: checktime reached, running e2fsck is recommended

trol in this shell

CDROM is hde

Partitioning the drive: size = 78150744.

/ /

Error: Version infomation not found in flash.

flushing ide devices:

hda hde

Restarting system.

And then it just hangs there instead.

Has anyone had these kinds of problems before and how did they get round them?

I'm under the impression that the Recovery CD has a full HD image of the WLSE - it rewrites everything on the WLSE hard disk, including the filesystem, partitions and the LINUX OS, not just the Cisco bits on top of those?

Is there a limit to what version of the OS a WLSE 1030 can run (the 2.1.15 CD won't load because of this?)?

Is there another way to get into the recovery image?

Is there a ghost image or something of a virgin WLSE server hard drive somewhere, to reimage the WSLE HDD offline?

Is my WLSE toast?

Any help or ideas would be much appreciated.

Kind Regards



Re: Wireless LAN Management - Cisco 1130 WLSE Error.

That error message is recoverable by two things, try them in the following order:

1. Burn a new iso CD with a slower speed (no more than 4x).

2. Open a TAC case for a Replacement Unit (RMA)