Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Wireless LAN Solution Engine: discover fails !!!

I tried to discover 3550-Switche with our Cisco WLSE V2.5. Two 3550 devices working fine (V12.2.(8)EA1)+(V12.2.(9)EA1).

Other 3550 devices with V12.2.(13)EA1 didn't respond. I don't know why. (same config)

-I checked the SNMP-connection with the WLSE query

tool. Works fine!

-ACL ist activ but the WSLE IP-Address ist permited.

Works fine with two devices.

Thank you in advance

Arno Hagedorn

5 REPLIES
New Member

Re: Wireless LAN Solution Engine: discover fails !!!

IS CDP enabled on the devices ?

New Member

Re: Wireless LAN Solution Engine: discover fails !!!

Thank you for reply.

Yes,it is. cdp works fine.

****************************

Switch01#sh cdp neighbors

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone

Device ID Local Intrfce Holdtme Capability Platform Port ID

Swich02 Gig 0/1 145 S I WS-C4506 Gig 2/1

A19.route.Fas 0/21 127 AIR-AP350 fec0

A28.route.Fas 0/24 167 AIR-AP350 fec0

A26.route.Fas 0/22 155 AIR-AP350 fec0

A27.route.Fas 0/23 159 AIR-AP350 fec0

Arno

Blue

Re: Wireless LAN Solution Engine: discover fails !!!

From your WLSE GUI, under Administration->Appliance->Connectivity Tools->Network Tools, run the SNMP Reachable Test for the device in question. If it fails with a timeout error etc, then we know that SNMP between the WLSE and this device is not working.

New Member

Re: Wireless LAN Solution Engine: discover fails !!!

I checked the switch with the snmp query tool.(IP and hostname.domain-name) -works fine-.

All switches I'am interrested can be reached with the tool.cdp an snmp is enabled on all switches.

********************************

I discovered two switches:

----------

1.cdp only discovered directly connected access points but switch 172.22.4.50. is missing.

----------

Seed value entered: 172.22.4.50

Hop count defined: 1

CDP Discovery started at 2004-01-20 18:53:07.763 (UTC)

Device being updated :172.22.11.119 (a19.heraeus.com)

Device being updated :172.22.11.128 (a28.heraeus.com)

Device being updated :172.22.11.126 (a26.heraeus.com)

Device being updated :172.22.11.127 (a27.heraeus.com)

Number of devices (re)discovered: 4

Inventory collection does not run for updated devices, run on demand or wait for the next polling cycle.

CDP Discovery completed at 2004-01-20 18:53:08.462 (UTC)

---------

2. cdp works fine!!! AP's and switch is discoverd.

---------

Seed value entered: 172.22.4.42

Hop count defined: 1

CDP Discovery started at

Device being updated :172.22.11.136 (a36.heraeus.com)

Device being updated :172.22.4.42 switch.heraeus.com)

Number of devices (re)discovered: 2

CDP Discovery completed.

**********************************************

Blue

Re: Wireless LAN Solution Engine: discover fails !!!

Try increasing the CDP Distance/Hop Count in WLSE from 1 to 3 or 4 and then run the discovery again.

194
Views
0
Helpful
5
Replies
CreatePlease to create content