Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Wirelesss issues with RV200W

Hello, I have installed a RV200W router at a client and I am experiencing a very strange problem with it. The wireless network is working, however on laptops the connection is being made, but it seems that the connection to the router is being blocked.... I can't access webpages and I can't connect to the router. However, local network resources are accessible, pingable, etc. Wired connections do not have issues, working properly. When I open a Dos box and do a tracert to a public ip adress, the wireless connection is restored and works perfectly. When I reboot my laptop, the issue returns. I've tried this with Windows 7, Windows 8.1. Firewall disabled, to no avail... I still have to open a Dos box and do a tracert.... VLANs are default on the router, DHCP comes from a Windows 2008 R2 server and the router is connected to a SF200E-24p smart switch. The router is running the latest firmware, version 1.0.5.8 I hope someone has a solution to this issue, as this is driving me nuts...

1 REPLY
New Member

Eureka! I figured it out and

Eureka! I figured it out and found the culprit of the issue with the RV220W router. I've investigated the connections and configuration in the switch and made a remarkable discovery. This client is connected to the internet through Ziggo Zakelijk (large ISP here in the Netherlands), they deliver a cable modem, which is connected to a Juniper router (configured for static IP's). The Juniper was connected to a trunk port in the switch and a second trunk port was connected to the WAN port of the RV220W. A third port had been connected in access mode to a switch port of the router. This sort of worked, but it seems logic to me now that network traffic would somehow not arrive at the place where it should be....

So, I changed some things, I've connected the Juniper straight to the WAN port of the RV220W and connected the switch port of the RV220W to a trunk port of the switch. Problem solved!

63
Views
5
Helpful
1
Replies
CreatePlease to create content