Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WISM2 HA issues with VSS

I have a VSS cluster with a WISM2 in each switch.

I have configured them both for HA SSO following the documentation, however the secondary WISM2 continually goes into maintenance mode instead of joining the HA pair.

I am able to ping all of the addresses for the WISM2s from each module with the exception of the management interface on the secondary WISM2.

Can someone help?

Regards,

Jason

Everyone's tags (3)
4 REPLIES
New Member

Re: WISM2 HA issues with VSS

Just for reference here is the output from both WISMs.

Primary

Interface Name                   Port Vlan Id  IP Address      Type    Ap Mgr Guest

-------------------------------- ---- -------- --------------- ------- ------ -----

management                       LAG  99       172.16.57.249   Static  Yes    No

redundancy-management            LAG  99       172.16.57.247   Static  No     No

redundancy-port                  -    untagged 169.254.57.247  Static  No     No

service-port                     N/A  N/A      192.168.10.3    DHCP    No     No

virtual                          N/A  N/A      1.1.1.1         Static  No     No



(WiSM-slot44-1) >show redundancy summary

            Redundancy Mode = SSO ENABLED

                Local State = ACTIVE

                 Peer State = UNKNOWN - Communication Down

                       Unit = Primary

                    Unit ID = 2C:54:2D:3A:XX:XX

           Redundancy State = Non Redundant

               Mobility MAC = 2C:54:2D:3A:XX:XX

Redundancy Management IP Address................. 172.16.57.247

Peer Redundancy Management IP Address............ 172.16.57.246

Redundancy Port IP Address....................... 169.254.57.247

Peer Redundancy Port IP Address.................. 169.254.57.246

Secondary

Interface Name                   Port Vlan Id  IP Address      Type    Ap Mgr Guest

-------------------------------- ---- -------- --------------- ------- ------ -----

management                       LAG  99       172.16.57.248   Static  Yes    No

redundancy-management            LAG  99       172.16.57.246   Static  No     No

redundancy-port                  -    untagged 169.254.57.246  Static  No     No

service-port                     N/A  N/A      192.168.10.2    DHCP    No     No

virtual                          N/A  N/A      1.1.1.1         Static  No     No


(WiSM-slot28-1) >show redundancy summary

            Redundancy Mode = SSO ENABLED

                Local State = MAINTENANCE

                 Peer State = UNKNOWN - Communication Down

                       Unit = Secondary - HA SKU

                    Unit ID = 2C:54:2D:3A:XX:XX

           Redundancy State = Non Redundant

               Mobility MAC = 2C:54:2D:3A:XX:XX

Maintenance Mode = Enabled

Maintenance cause= Negotiation Timeout

Redundancy Management IP Address................. 172.16.57.246

Peer Redundancy Management IP Address............ 172.16.57.247

Redundancy Port IP Address....................... 169.254.57.246

Peer Redundancy Port IP Address.................. 169.254.57.247

Hall of Fame Super Gold

WISM2 HA issues with VSS

maintenance mode

Make sure both WiSM are running the same firmware and both IP Addresses being used are in the same VLAN.

Re:WISM2 HA issues with VSS

Did you configure the redundancy vlan on the 6500 via the WISM command?

Is the native vlan allowed on the port-channel?

Sent from Cisco Technical Support Android App

Bronze

Re:WISM2 HA issues with VSS

Hi,

its might be a misconfiguration on the 6k side, please make sure its configured exactly as the following two documents:

http://www.cisco.com/en/US/products/ps10315/products_tech_note09186a0080bd3504.shtml#vlan

http://www.cisco.com/en/US/products/hw/modules/ps2706/products_tech_note09186a0080b7c904.shtml#configsup720

and i dont know what software version you are running, but i would recommend running 7.4.110.0

P.S. the only way out from maintenance mode is "Reboot"

468
Views
0
Helpful
4
Replies
CreatePlease login to create content