Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC 5508 always starting on Autoinstall

Hi all,

A wlc 5508 after a power failure due to enviroment reasons and a faulty ups is now starting always on the auto install mode. After doing the autoinstall procedure says that the config is saved, reloads but when is back it is says the config is not loaded and there is the Autoinstall prompt again.

I suspect that there is something wrong with the flash but before i ask for replacement does anybody has an idea.

Everyone's tags (5)
2 REPLIES
Hall of Fame Super Silver

WLC 5508 always starting on Autoinstall

Well when you see the auto install, its because the WLC is new or doens't have any configuration.  So if your WLC was working until the power failure, then the config is lost or the flash went bad.  You can terminate the auto install, but if you get the startup wizard, then would open a tac case and maybe get an RMA.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

WLC 5508 always starting on Autoinstall

My advice to you is get an RMA opened on your controller.

I just finished getting an RMA done up on my HA SKU controller that was exhibiting the exact behavior. Potenially bad Flash/NVRAM is very likely the culprit.

547
Views
0
Helpful
2
Replies
CreatePlease login to create content