Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC 5508 - Error When Uploading Webauth Bundle

Currently have a WLC 5508 running 7.4.110.0.  I'm trying to upload (download) a webauth bundle to the controller from the web interface and am getting an error.  I've tried using FTP, SFTP and TFTP and get a different error with each.  When I started out with this, I was using a modified login.tar.  Thinking this was the problem, I switched to using the login.tar file included with the Web Authentication Bundle version 1.0.2 downloaded from the Cisco site.  This file fails with the errors below.  Does anyone have suggestions as to what I'm doing wrong?  Is this is a known bug in this version of the software?  Thanks!

For FTP:

The web interface shows: 
% Error: Webauth Bundle file transfer failed - Unknown error - refer to log.   
Log on the controller shows: 
*TransferTask: May 28 13:51:12.942: #UPDATE-3-FTP_TRANSFER_FAIL: updcode.c:5631
Error FTP file Transfer [ftp_get], <30>, Read-only file system.
 
For SFTP:
The web interface shows:
% Error: Webauth Bundle file transfer failed - Unknown error - refer to log.
Log on the controller shows: 
*TransferTask: May 28 14:52:58.779: #UPDATE-3-SFTP_TRANSFER_FAIL: updcode.c:5869
 Error SFTP file Transfer [sftp_get], <11>, Resource temporarily unavailable.
 
For TFTP:
The web interface shows:
% Error: Webauth Bundle file transfer failed - Unknown error - refer to log.
Log on the controller shows: 
 
*TransferTask: May 28 15:02:39.232: #UPDATE-3-FILE_OPEN_FAIL: updcode.c:4593 Fai
led to open file webauth.tar.
*sshpmReceiveTask: May 28 15:02:39.153: #OSAPI-3-MUTEX_FREE_INFO: osapi_sem.c:10
87 Sema 0x2b32def8 time=11504 ulk=18587678 lk=18576174 Locker(sshpmReceiveTask s
shpmrecv.c:1662 pc=0x10b07938) unLocker(sshpmReceiveTask sshpmReceiveTaskEntry:1
647 pc=0x10b079
4 REPLIES
VIP Purple

Hi,1. Did you used  PIcozip

Hi,

1. Did you used  PIcozip to compress your webauth bundle?

2. Did you try only with one laptop , if yes then try to use other one.

3. Just try to upload default webauth bundl from cisco to wlc and show the result to us.

7.4.121.0 is very stable version.

Regards

 

 

 

New Member

1. I'm having problems when

1. I'm having problems when using the webauth bundle as it came directly from Cisco. No untarring/retarring was done.

2. Have tried multiple devices.

3. Yes, the errors listed in this thread are from trying to upload the default webauth bundle from Cisco.

Thanks!

VIP Purple

Did you try to disable

Did you try to disable windows firewall or Antivirus?

If still fails then you can  try to upgrade to 7.4.121.0 on wlc.

There is  bug but I think its not with your wlc version:

https://tools.cisco.com/bugsearch/bug/CSCth51156

 

Regards

New Member

I did have windows firewall

I did have windows firewall and my antivirus disabled when I was doing the testing.  I'll try to upgrade to the newer version. Thanks

621
Views
0
Helpful
4
Replies