Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WLC 5508 Switchover Issue

Hi There,

   Our issue is about a WLC 5508 conected to a HP Switch L3 model HP7500 using link-aggregation. Sometimes the controller change to the secondary box and log the error message: Switchover Reason = Default gateway is not reachable, Switchover Time 

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.6.120.0
Bootloader Version............................... 1.0.1
Field Recovery Image Version..................... 6.0.182.0
Firmware Version................................. FPGA 1.7, Env 1.8, USB console 2.2
Build Type....................................... DATA + WPS

management                       LAG  untagged x.y.z.a    Static  Yes    No
redundancy-management            LAG  untagged x,y.z.b     Static  No     No
redundancy-port                  -    untagged 169.254.0.12    Static  No     No

 

(Cisco Controller) >show redundancy summary
            Redundancy Mode = SSO ENABLED
                Local State = ACTIVE
                 Peer State = STANDBY HOT
                       Unit = Primary
                    Unit ID = 6C:41:6A:5F:75:00
           Redundancy State = SSO (Both AP and Client SSO)
               Mobility MAC = 6C:41:6A:5F:75:00
Average Redundancy Peer Reachability Latency = 488 usecs
Average Management Gateway Reachability Latency = 748 usecs

Redundancy Management IP Address................. x.y.z.a
Peer Redundancy Management IP Address............ x.y.z.b
Redundancy Port IP Address....................... 169.254.0.12
Peer Redundancy Port IP Address.................. 169.254.0.13
Peer Service Port IP Address..................... 0.0.0.0

Switchover History[1]:
Previous Active = 10.140.0.13, Current Active = x.y.z.a
Switchover Reason = Default gateway is not reachable, Switchover Time = Tue Aug 19 05:32:44 2014

Any idea what´s the problem could be?  We check alllan environment spanning-tree, vlan, routing, no physical issues.

My best regards

Adriano Porcaro

 

 

112
Views
0
Helpful
0
Replies
CreatePlease to create content