Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WLC configuration for EAP-TLS

Hi,

I am tring to set up a Cisco WLC 2006 with EAP-TLS + WPA.

Everytime I try to log in to the network my wireless card gives a message saying " validating user", but nothing else happens.

I cannot find any manual for configuring this. Can anyone perhaps assist?

Regards

Dean

6 REPLIES
Green

Re: WLC configuration for EAP-TLS

More details would be helpful:

What RADIUS server are you using, what CA are you using, where (what VLAN) they located, which port of the WLC are you connected to (RADIUS/CA)?

Are you using the Vendor's client software or MS wireless zero config? Which version? or Linux? Which distribution/version?

Having this info will be a good start ...

Let us know

Scott

New Member

Re: WLC configuration for EAP-TLS

Hi Scott,

Yes I should have mentioned the following.

The EAP-TLS & WPA was working fine on the IOS based AP1230 solution.

After converting to the centralized solution with the WLC 2006 it does not authenticate anymore.

Regards

Dean

New Member

Re: WLC configuration for EAP-TLS

How do you have the RADIUS server configured? Also, how is your PKI setup?

New Member

Re: WLC configuration for EAP-TLS

Making use of Microsoft IAS server. No Ciso ACS involved.

Hall of Fame Super Silver

Re: WLC configuration for EAP-TLS

What does your event system log say on the IAS box and also the log on the WLC?

-Scott
*** Please rate helpful posts ***
New Member

Re: WLC configuration for EAP-TLS

Hi,

I found the problem. On the IAS server I had the controller's management interface defined and saw that the server was complaining about the address. I changed it to the AP-Manager IP address and now I have EAP-TLS and WPA1 / TKIP working.

Regards

Dean

814
Views
0
Helpful
6
Replies