Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

WLC CT-5508-HA-K9 HA SSO or HA N+1 with Pi 1.2

I will install tomorrow 2 new WLC5508, I noticed that references were different:

AIR-CT5508-25-K9 with 50 more AP licence

AIR-CT5508-HA-K9 without license (I guess)

This mean I will have one primary controller with all licenses "AIR-CT5508-25-K9 +50" and the otherone  as backup "AIR-CT5508-HA-K9" when the primary turns out. I'm not sure to be right and if this functionality runs in V7.3 and V7.4 ?

After having a long look in this forum I saw that plethora bugs are reported in V7.3 and also in 7.4...

Last time I've installed these devices it was in version 7.2 which works pretty well but without HA.

In second time what's make me afraid is that I'm not sure that Prime1.2 works fine with 5508 V7.4

In this document, 5508 V7.4 seems to work only with Pi 1.3, problem is that my boss already bought Pi1.2 licenses!

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

I found in a naother Excel document "CPI12_supported_device" that Pi1.2 runs with all version of WLC5508, so I'm wondering ...

Thanks for your help,

Jeremy

1 REPLY
Cisco Employee

WLC CT-5508-HA-K9 HA SSO or HA N+1 with Pi 1.2

7.4 MSE code will in fact require an update of Prime 1.2 to 1.3.0.20-

It's pretty easy though and your licenses will still work from the Prime Infra side.

Here's a link to upgrade PI to 1.3

http://www.cisco.com/en/US/partner/docs/net_mgmt/prime/infrastructure/1.3/release/notes/cpi_rn_13.html#wp73605

I personally would go ahead with the upgrade of both:::

776
Views
0
Helpful
1
Replies
CreatePlease to create content