Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC redirect was working fine, now it is going to the domain controller

WLC was going to https://1.1.1.1/login.html?redirect=google.com/ and worked beautifully for years.

All of a sudden the web browser is now going to:  https://(my domain controller name/login.html?redirect=google.com/

I have to manually put in the 1.1.1.1 instead of my domain controller name to get them to the authentication page.

How do I fix?

3 REPLIES

Re: WLC redirect was working fine, now it is going to the domain

First I'd check the WLC and make sure the VIP DNS name hasn't been changed.

Secondly it's possible a proxy was out in place, so I'd see of that happened as well

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: WLC redirect was working fine, now it is going to the domain

I checked the WLC and made sure that hasn't changed.   Do I need to check a DNS entry in windows?

Hall of Fame Super Silver

Re: WLC redirect was working fine, now it is going to the domain

Most likely you have a reverse DNS entry.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
173
Views
0
Helpful
3
Replies
CreatePlease login to create content