Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC release 7.4.110.0 and CPI 1.2.1

Hi fellows.

I need a quick answer regarding upgrading 5508 wireless controllers currently running 7.3.112 to 7.4.110

The answer is needed to asess if I MUST or mustn't do the CPI upgrade beforehand.

SInce this is for testing the functionality for apple devices and it is rather urgent I'm wondering what will or wont work if we dont upgrade CPI.

- I'm aware that 7.4.110.0 release notes states that CPI 1.3 is required - I need to klnow what function won't work

Appreciate you feedback.

Sincere Regards

/Mats

Everyone's tags (4)
2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Purple

WLC release 7.4.110.0 and CPI 1.2.1

As long as your WLC already added to prime, it should work even after upgrade your controller to 7.4.110.0. There may be certain features you many not get unless you go for PI 1.3

If it is for testing, I do not worry about upgrading PI

HTH

Rasika

**** Please rate all useful responses ****

Cisco Employee

WLC release 7.4.110.0 and CPI 1.2.1

Here's a compatiblity Matrix...

http://www.cisco.com/en/US/partner/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html#wp100373

ou didn't mention but I'm guessing you have 1.2 Prime Infrastructure now. You are correct 7.4 WLCs support doesn't show as supported for 1.2.

As Rasika above mentioned, go for the controller upgrade 1st then upgrade Prime second. 

My guess is you probably won't lose anything but if you run into problems, it won't be supported.

2 REPLIES
VIP Purple

WLC release 7.4.110.0 and CPI 1.2.1

As long as your WLC already added to prime, it should work even after upgrade your controller to 7.4.110.0. There may be certain features you many not get unless you go for PI 1.3

If it is for testing, I do not worry about upgrading PI

HTH

Rasika

**** Please rate all useful responses ****

Cisco Employee

WLC release 7.4.110.0 and CPI 1.2.1

Here's a compatiblity Matrix...

http://www.cisco.com/en/US/partner/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html#wp100373

ou didn't mention but I'm guessing you have 1.2 Prime Infrastructure now. You are correct 7.4 WLCs support doesn't show as supported for 1.2.

As Rasika above mentioned, go for the controller upgrade 1st then upgrade Prime second. 

My guess is you probably won't lose anything but if you run into problems, it won't be supported.

433
Views
0
Helpful
2
Replies
CreatePlease login to create content