Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WLSE 1.3 to support 1721 router and 3550 ( 12.1-13)

How to upgrade the mib files on WLSE 1.3 to support new equipment like 1721 router, 3550 switches with new ios?

Thank.

4 REPLIES
Blue

Re: WLSE 1.3 to support 1721 router and 3550 ( 12.1-13)

You'll need to upgrade the WLSE from 1.3 to 2.5 for this.

New Member

Re: WLSE 1.3 to support 1721 router and 3550 ( 12.1-13)

How about the licensing issue? Do I need to purchase a new software or there is an upgrade charges only

Bronze

Re: WLSE 1.3 to support 1721 router and 3550 ( 12.1-13)

Nope. Purchase is needed only for the hardware. Once you have the box, software upgrade is free.

http://www.cisco.com/cgi-bin/tablebuild.pl/wlan-sol-eng

New Member

Re: WLSE 1.3 to support 1721 router and 3550 ( 12.1-13)

If you have CCO ID, then there should be not problem in downloading the software. What about for normal user who do not have the CCO ID and wish to upgrade their software? Is there any way to request for the software media like recovery CD?

regards.

145
Views
0
Helpful
4
Replies
CreatePlease to create content