Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WLSE 1105 and Software verion 2.0

Could you tell me if the last WLSE image version 2.0 is compatible with the Hardware WLSE appliance 1105 ?

If yes, how can I update my WLSE 1105 from version 1.3.2 to version 2.0 ? The procedure explained in the WLSE 2.0 Installation guide explains how to make a software update but not how to change the whole image. The available files to download on the web are the following:

WLSE-2.0-K9-2.iso.aa, WLSE-2.0-K9-2.iso.ab, WLSE-2.0-K9-2.iso.ac

After dowloading these files you must reassemble them to obtain an .iso file

After that, how can I load this file on my WLSE 1105 ?

Thanks

1 REPLY
Blue

Re: WLSE 1105 and Software verion 2.0

Yes, you can upgrade from 1.3.x on 1105 to 2.0 using the above files. WLSE-2.0-K9-2.readme.txt has all the details on how to re-assemble the files and how to upgrade. Follow it carefully.

121
Views
0
Helpful
1
Replies
CreatePlease to create content