Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WLSE 1130 : Frimware Upgrade Errors

I am trying to schedule jobs to upgrade (a bunch of)AP350 with 11.21 to 12.03 (Vxworks. At the end of 'Job Creation' I try to do a 'Job Validation', it gives Warnings - "Image AP350v1203.img Not recognize"

and

Error " Selected image may not be valid for device type, Not Supported."

The .img files were downloaded from Cisco to desktop and then uploaded to the WLSE 2.0

But if I go to the Web Interface on the AP350, I can upgrade the 11.21 img to 12.03 with out any errors.

(This beats the purpose of investing in the WLSE).

Please offer suggestions and comments.

Thanks in advance.

Amit

3 REPLIES
Blue

Re: WLSE 1130 : Frimware Upgrade Errors

WLSE 2.0 does not support 12.03T VxWorks per:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cwparent/cw_1105/wlse/2_0/wlsesdt.htm

hence this error message. 12.03T came out after 2.0 was release, therefore WLSE 2.0 does not recoganize this version. You can also verify this by looking at Administration->System-> Firmware Supported Versions table. This table shows the list of versions which WLSE knows about.

The temp workaround for now would be to:

1) Check the 'Ignore warnings' box when you click on Finish in the Firmware Job

2) Do NOT click on Validate button. Just click on Save to proceed with the upgrade.

The best solution is to upgrade WLSE to 2.5 which you can download from:

http://www.cisco.com/cgi-bin/tablebuild.pl/wlan-sol-eng

and supports this as well as other new versions.

New Member

Re: WLSE 1130 : Frimware Upgrade Errors

The weird thing to me is when it tells you failed even when it succussfully updated. My status almost always says failed. Are my timeout settings too low, the SNMP timeout is set to 60 with 3 retries. I am running v2.0 WLSE with 350 Series AP. Btw, I am checking ignore and not doing validation.

Blue

Re: WLSE 1130 : Frimware Upgrade Errors

Upgrade to 2.5 from CCO. If the APs are located across a remote slow link, then use the Remote Server option for the upgrades.

157
Views
0
Helpful
3
Replies
CreatePlease to create content